IVWPixel Zählpixel
kalaydo.de kalaydo.de Jobs Auto kaufen Immobilien Kleinanzeigen Bei kalaydo.de inserieren In der Rhein-Zeitung und ihren Heimatblättern inserieren Zeitungsanzeige aufgeben kalaydo.de
RSS  |  Kontakt
suchen im
Lexikon
RZ-Online-Archiv
Zeitungs-Archiv
Internet
< Schnell-Navigation >
KinoWelt VideoWelt FotoWelt MeineWelt
Computer     » News   » Spiele & Soft    » Surftipps    » PC-Tipps    » Multimedia

Excel: Ganze Spalten oder Zeilen summieren

Meer­busch Es ist denkbar einfach, mit Excel Zahlen zu addie­ren zu addie­ren: Das erle­digt die Funk­tion SUMME. Lästig ist aller­dings, dass man die Formal immer anpas­sen muss, wenn Werte hin­zukom­men. Ein Trick kann jedoch Abhilfe schaf­fen.

Excel addiert zum Bei­spiel mit Hilfe der Formel =SUMME(A1:A10) alle Werte zwi­schen den Zellen A1 und A10. Wenn der Wert aus Zelle A11 hin­zukom­men soll, ist es not­wen­dig, die Formel zu verändern. Bildet man aber gleich die Summe über die gesamte Spalte oder Zeile, ist es ein­facher. Dann ist es uner­heb­lich, wie viele Werte noch hin­zukom­men; die Sum­men­for­mel zeigt stets das aktu­elle Ergeb­nis der Addi­tion.

Will man ganze Spalten oder Zeilen addie­ren, muss man bei der SUMME-Formel keinen Zell­bereich, sondern zweimal hin­ter­ein­ander die Spalte bzw. die Zeile nennen. Sollen zum Bei­spiel alle Werte in Spalte A addiert werden, lautet die Formel =SUMME(A:A) Für die Summen aller Werte in Zeile 22 reicht die Formel =SUMME(22:22) Unbe­dingt beach­ten: Die Zelle mit der Sum­men­for­mel darf sich nicht in der zu sum­mie­ren­den Zeile oder Spalte befin­den.

Mehr Com­puter-Tipps: www.schieb.de

dpa-infocom


Sie benötigen Flash Player 9, um den RZ-Video-Player ansehen zu können.
Regioticker
Eventkalender
rz lexikon