pic Zählpixel
kalaydo leftkalaydo logo
RZ-Blog  |  Twitter  Mobil&RSS  |  Kontakt
suchen im
Lexikon
RZ-Online-Archiv
Zeitungs-Archiv
Internet
< Schnell-Navigation >
KinoWelt VideoWelt FotoWelt MeineWelt
Computer     » News   » Spiele & Soft    » Surftipps    » PC-Tipps    » Multimedia

Kritische Sicherheitslücke bei WordPress

Berlin In der populären Blogsoftware WordPress ist eine gravierende Sicherheitslücke entdeckt worden.

Für Nutzer ist ein Sicherheitsupdate zur Verfügung gestellt worden.

Matt Mullenweg, Initiator und leitender Entwickler des weit verbreiteten freien Web-Publishing-Systems, forderte die Anwender von WordPress auf, möglichst schnell ein Sicherheitsupdate einzuspielen. «Mir ist klar, dass ein Update während der Ferien wenig Spaß macht. Aber dieses Update ist es Wert, den Eierlikör zur Seite zu stellen», schrieb Mullenweg auf wordpress.org.

Die Sicherheitslücke betrifft das Kernsystem von Wordpress (HTML Sanitation Library) und erlaubt sogenannte Cross-Site-Scripting-Angriffe, mit der Angreifer unter Umständen die Kontrolle über Webseiten erlangen können, die mit WordPress erstellt wurden.

Das Update, das inzwischen auch für die deutschsprachige Variante von WordPress vorliegt, kann mit wenigen Mausklicks über die «Aktualisieren»-Funktion innerhalb des Systems eingespielt werden. Die aktuelle Version 3.0.4 steht außerdem ab sofort unter wordpress.org/download zum Herunterladen bereit.

Aktuelle WordPress-Version

dpa-infocom


Sie benötigen Flash Player 9, um den RZ-Video-Player ansehen zu können.
Regioticker
rz lexikon
Energiesparen